Version 1.31 Patch Ready

Obsidian News Archive.
User avatar
skidz
Obsidian Gold
Obsidian Gold
Posts: 3228
Joined: Mon May 29, 2006 6:36 am
Location: Maple Ridge, BC
Contact:

Version 1.31 Patch Ready

Post by skidz » Wed Jul 16, 2008 8:13 am

We have just finished up Patch 1.31, which fixes some important exploits and issues. This patch also introduces a new feature for donating points to other players.

*Changes / Additions
- Added player points transfer window. Look at a player you wish to give points and press your transfer button ( configurable in your control settings ). Choose how many points you would like to give, and press accept.
- Fixed spawning of vehicles exploit.
- Added a missing texture.
- Fixed a crash related to vehicle swaping.
- Fixed smg and ar2 nades not being purchasable from merchants.
- Added cheat command givepoints, can only be used with sv_cheats.
- Fixes and alterations made to ep1 and ep2 coop.

I would also like to assure our fans that we are listening to your posts on the forums and working as hard as we can to correct these issues. Some ATI card users are experiencing problems with our dynamic mounting system and we are working on a way to fix this issue or at least make it more comfortable. Also expect more content and maps in coming updates.
A big thanks to our fans for supporting us this far!

User avatar
Fenrir
npc_advisor
npc_advisor
Posts: 1076
Joined: Thu Nov 16, 2006 5:51 am
Location: TN

Post by Fenrir » Wed Jul 16, 2008 8:57 am

Woo point transfers!
This is going to help a ton on oc_courier and the like.
I will spit right in your fraking face.
How does it taste? After the lips are sealed below your waist,
You will never frak again.

Hell-met
Banned
Posts: 2885
Joined: Tue Jun 27, 2006 4:09 am
Location: BIENVENUE DANS MON PAYS LE KEBEK

Re: Version 1.31 Patch Ready

Post by Hell-met » Wed Jul 16, 2008 10:04 am

skidz wrote: Some ATI card users are experiencing problems with our dynamic mounting system and we are working on a way to fix this issue or at least make it more comfortable
Heheh.

Take yer time :wink:

EmptyShadow
Polygon
Polygon
Posts: 29
Joined: Fri Sep 01, 2006 1:03 pm
Location: Tasmania, Australia, Earth, Solar System, Universe

Post by EmptyShadow » Wed Jul 16, 2008 2:09 pm

Yay, I was wondering why I couldn't get my much needed SMG nades fromt he damn vendor.

SEE HOW HE TAUNTS ME BY STANDING THERE WITH HIS ARMS FOLDED
Always
Spawn 100 Zerglings in your base

Preserve Trigger

sgae
FUCK ALL
Posts: 457
Joined: Wed Jan 17, 2007 7:15 pm

Post by sgae » Wed Jul 16, 2008 3:00 pm

i keep having crashes but i think they're ep2 engine related (something about vertex buffer or the "Engine error" crash or just random crashes without info)

anyone is having same issues?

User avatar
Shana
Lead Developer
Lead Developer
Posts: 3001
Joined: Tue Aug 29, 2006 8:12 pm
Location: Germany
Contact:

Post by Shana » Wed Jul 16, 2008 3:14 pm

sgae wrote:i keep having crashes but i think they're ep2 engine related (something about vertex buffer or the "Engine error" crash or just random crashes without info)

anyone is having same issues?
Try setting shadow detail to middle if you keep getting the vertex buffer engine error.
Image

EmptyShadow
Polygon
Polygon
Posts: 29
Joined: Fri Sep 01, 2006 1:03 pm
Location: Tasmania, Australia, Earth, Solar System, Universe

Post by EmptyShadow » Wed Jul 16, 2008 3:14 pm

Have you got the OB [dumb question]
Always
Spawn 100 Zerglings in your base

Preserve Trigger

User avatar
Shana
Lead Developer
Lead Developer
Posts: 3001
Joined: Tue Aug 29, 2006 8:12 pm
Location: Germany
Contact:

Post by Shana » Wed Jul 16, 2008 3:15 pm

EmptyShadow wrote:Have you got the OB [dumb question]
You DONT need the orangebox to play oc 1.3+.
Image

sgae
FUCK ALL
Posts: 457
Joined: Wed Jan 17, 2007 7:15 pm

Post by sgae » Wed Jul 16, 2008 4:01 pm

W0rf0x wrote:
sgae wrote:i keep having crashes but i think they're ep2 engine related (something about vertex buffer or the "Engine error" crash or just random crashes without info)

anyone is having same issues?
Try setting shadow detail to middle if you keep getting the vertex buffer engine error.
i'm playing with min details! i tryed with shadows at medium or low and nothing :/

Hell-met
Banned
Posts: 2885
Joined: Tue Jun 27, 2006 4:09 am
Location: BIENVENUE DANS MON PAYS LE KEBEK

Post by Hell-met » Wed Jul 16, 2008 8:03 pm

Change your stupid name, it should fix it.

User avatar
Neico
Lead Coder
Lead Coder
Posts: 1811
Joined: Tue Aug 15, 2006 3:39 pm
Location: Germany
Contact:

Post by Neico » Wed Jul 16, 2008 8:09 pm

Hell-met wrote:Change your stupid name
:lol:

sgae
FUCK ALL
Posts: 457
Joined: Wed Jan 17, 2007 7:15 pm

Post by sgae » Wed Jul 16, 2008 11:27 pm

Hell-met wrote:Change your stupid name, it should fix it.
i changed my nickname every time so that is not going to work :(

i reinstalled GraphicsCard drivers and the crashes have been reduced (specially engine related)

DiDDi
Vertex
Vertex
Posts: 14
Joined: Wed Jun 04, 2008 1:49 pm

Good job, guyz

Post by DiDDi » Thu Jul 17, 2008 7:51 am

theres alot of more servers and players now :D GOOD JOB, GUYZ 8)

DiDDi
Vertex
Vertex
Posts: 14
Joined: Wed Jun 04, 2008 1:49 pm

Post by DiDDi » Thu Jul 17, 2008 7:53 am

W0rf0x wrote:
EmptyShadow wrote:Have you got the OB [dumb question]
You DONT need the orangebox to play oc 1.3+.
yeah, that had been rediciless

User avatar
Vasili
npc_helicopter
npc_helicopter
Posts: 901
Joined: Wed Aug 02, 2006 8:22 pm
Location: England

Post by Vasili » Fri Jul 18, 2008 3:22 pm

Some ATI card users are experiencing problems
Just my luck eh?

Post Reply