Server MOTD Problem

Server Help/Discussion.
Post Reply
User avatar
daunknownman2010
Donator
Donator
Posts: 55
Joined: Tue Oct 08, 2013 6:57 am
Location: Perth, Western Australia
Contact:

Server MOTD Problem

Post by daunknownman2010 » Tue May 20, 2014 1:35 pm

I've been setting up my own server for Obsidian Conflict but I now have this problem I never got before.

The server MOTD is now showing the HTML code itself which is a pain since I don't know what has caused it.

Picture:

Image

It would be great if someone finds a fix to this :)

Metamod:S and Sourcemod are installed.
OwO what's this???

User avatar
Maestro Fénix
Team Member
Team Member
Posts: 2457
Joined: Mon May 10, 2010 11:50 am
Location: Spain
Contact:

Re: Server MOTD Problem

Post by Maestro Fénix » Tue May 20, 2014 8:54 pm

How it looks the HTML code at the file?

I'm far from my computer so I can't check how it should look.

Check if at Server.cfg you have set motdurl as "none" (not sure if this continues working, or it was already fixed. At least in the past having it at none worked, after restarting the server and a map change).
Click on my photo to add me into your friends in Steam
Image
Steam photos | Steam videos


Image

User avatar
daunknownman2010
Donator
Donator
Posts: 55
Joined: Tue Oct 08, 2013 6:57 am
Location: Perth, Western Australia
Contact:

Re: Server MOTD Problem

Post by daunknownman2010 » Wed May 21, 2014 9:10 am

motdurl "none" still works as of today.

If I leave it to go to the Obsidian Conflict MOTD webpage it will still load and function normally. The only time it shows the HTML code is when the server reads "motd.txt"
OwO what's this???

Post Reply