SDK MP 2013 Problem "Could not start the empty shader"

Need Help? The Day isnt going so well on the Mapping front?
Post Reply
User avatar
Plasma HeadCrabD
Beta Tester
Beta Tester
Posts: 167
Joined: Sat Mar 27, 2010 1:21 am
Location: china
Contact:

SDK MP 2013 Problem "Could not start the empty shader"

Post by Plasma HeadCrabD » Tue Dec 09, 2014 3:46 pm

Code: Select all

** Executing...
** Command: "H:\Program Files (x86)\Steam\SteamApps\common\Half-Life 2\bin\vbsp.exe"
** Parameters: -game "H:\Program Files (x86)\Steam\SteamApps\sourcemods\obsidian" "H:\Mapsrc\ndu2014"

Valve Software - vbsp.exe (May 15 2014)
4 threads
Could not start the empty shader (shaderapiempty.dll)!

** Executing...
** Command: "H:\Program Files (x86)\Steam\SteamApps\common\Half-Life 2\bin\vvis.exe"
** Parameters: -game "H:\Program Files (x86)\Steam\SteamApps\sourcemods\obsidian" -fast "H:\Mapsrc\ndu2014"

Valve Software - vvis.exe (May 15 2014)
fastvis = true
4 threads
reading h:\mapsrc\ndu2014.bsp
reading h:\mapsrc\ndu2014.prt
1019 portalclusters
3628 numportals
BasePortalVis:       0...1...2...3...4...5...6...7...8...9...10 (1)
Optimized: 36804 visible clusters (4.04%)
Total clusters visible: 910433
Average clusters visible: 893
Building PAS...
Average clusters audible: 1018
visdatasize:266655  compressed from 260864
writing h:\mapsrc\ndu2014.bsp
2 seconds elapsed

** Executing...
** Command: "H:\Program Files (x86)\Steam\SteamApps\common\Half-Life 2\bin\vrad.exe"
** Parameters:  -game "H:\Program Files (x86)\Steam\SteamApps\sourcemods\obsidian" "H:\Mapsrc\ndu2014"
With that error. eveything is fine.

anyidea?
Current Projects:
oc_Maestro Fénix_HeadCrabD_Nz(just for boring)
oc_der_riese(don't even think about it.)
oc_nacht_der_untoten (work again!)
(also,you can see some pics about this map on my moddb blog.)
http://www.moddb.com/members/headcrabd
Image

User avatar
daunknownman2010
Donator
Donator
Posts: 55
Joined: Tue Oct 08, 2013 6:57 am
Location: Perth, Western Australia

Re: SDK MP 2013 Problem "Could not start the empty shader"

Post by daunknownman2010 » Sat Dec 27, 2014 2:18 pm

Never got it before. Does shaderapiempty.dll exist in the directory it's trying to find it in?
"Only your heart is hollow enough to be a demon's"

User avatar
Plasma HeadCrabD
Beta Tester
Beta Tester
Posts: 167
Joined: Sat Mar 27, 2010 1:21 am
Location: china
Contact:

Re: SDK MP 2013 Problem "Could not start the empty shader"

Post by Plasma HeadCrabD » Sat Dec 27, 2014 3:47 pm

daunknownman2010 wrote:Never got it before. Does shaderapiempty.dll exist in the directory it's trying to find it in?

I've fixed somehow. im not sure what's i did. but it's okay. for now.
Current Projects:
oc_Maestro Fénix_HeadCrabD_Nz(just for boring)
oc_der_riese(don't even think about it.)
oc_nacht_der_untoten (work again!)
(also,you can see some pics about this map on my moddb blog.)
http://www.moddb.com/members/headcrabd
Image

Post Reply